Jens Krämer

Ferret 0.11.8

 |  ferret, ruby

Just in case you didn’t notice - Ferret development has continued during the last year.

Unfortunately no new gem has been released for a while, so in case you want to give it a try here’s how to build and install your very own Ferret 0.11.8.1:

For me the new version fixed some rare crashes occuring when running Ferret along with acts_as_ferret under Ruby Enterprise Edition 1.8.7. Reading the commit messages it also looks like this version is ready to compile and run with Ruby 1.9.

If you’re feeling lazy you can also download the Ferret 0.11.8.1 gem from this blog.

Comments

You can use Markdown here.

For the sake of spam checking any data you submit, including your IP address, will be transferred to the US based Akismet web service (akismet.com). If that's not acceptable for you, you can also reach me by other means.