Jens Krämer

Acts as Ferret 0.3.0

 |  ferret, rails

If you’re following the Ferret mailing list this is old news for you, as the release took place a week ago or so. For the sake of completeness, here’s the official announcement: acts_as_ferret 0.3.0 has been released!

acts_as_ferret now supports the Ferret 0.10.x series. Due to API changes in Ferret (it’s much cleaner and more Ruby-like now) acts_as_ferret 0.3.0 and up won’t work with Ferret versions before 0.10.0 at all. Ferret 0.10.4 is highly recommended.

Please see the Wiki for installation instructions and some documentation. API docs (generated from trunk) are available, too.

Comments

You can use Markdown here.

For the sake of spam checking any data you submit, including your IP address, will be transferred to the US based Akismet web service (akismet.com). If that's not acceptable for you, you can also reach me by other means.